Jump to content
OpenRCT2
Jordi

Can't find downloaded paths etc in the game

Recommended Posts

So i'm back with another issue.

I downloaded some objects from nedesigns.com and placed them in the objdata folder.

When I want to make a new park I can't find any of these downloaded objects...

I already tried to check other topics about this but it didn't help me.

Good to know: macOS Sierra 10.12.6 / OpenRCT2 working with RCTC.

Thanks in advance guys!

1881132454_Schermafbeelding2018-08-18om15_34_54.png.d39e498653e3d02a77ed49b820ad9684.png

20180818_154259.thumb.jpg.e26ae96d90ceed42c782a9012b11fcaf.jpg

Share this post


Link to post
40 minutes ago, imlegos said:

You need to place them in documents/OpenRCT2/object

I don't have a OpenRCT2 folder. I only have the program OpenRCT2 on my dektop...

Only got this objdata folder. So made myself an object folder and put the objects in it. Doesn't work either...87015335_Schermafbeelding2018-08-18om17_46_21.thumb.png.a15d366ac4b1b125a446427f3bd86f26.png

Share this post


Link to post
8 minutes ago, imlegos said:

It's in the documents folder; or whatever the Apple equivalent is.

Well I searched "OpenRCT2" and this is everything thats on my mac... It's only a program, no OpenRCT2 folder...

I even downloaded OpenRCT2 again, still a program...

808695771_Schermafbeelding2018-08-18om18_08_31.png.33685b23ddfee19e00fe4e4d27f036d9.png

Share this post


Link to post

If you haven't done so yet, run the game and save something, that should make sure you have the right folder somewhere. Then you can search for that particular save and go up one folder.

Share this post


Link to post

Try: ~/Library/Application Support/OpenRCT2/

If you have some custom content already, hover over any of them in the object selection. The filename should be shown in the bottom-right corner of the window. Then search for that file (assuming you can do that with MacOS).

If not, maybe ask for help in the non-dev gitter chat. There are more people who run Macs there.

Share this post


Link to post

Was your problem solved in non-dev ? Broxzier is right about the location. You can access it by opening the Finder, clicking the 'Ga' menu and holding ALT/Option. 'Bibliotheek' will appear. Then go to Application Support and then to OpenRCT2. If you're running a recent develop build, the "object" folder should be there. If it isn't, create it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...