Jump to content

OpenRCT2 Discord

Recommended Posts

  • 6 years later...

Greetings to all, I am a new member on this forum and I need some help friends. Actually I tried to open your discord page for communicating. But when I try to open the channel, discord would not open:(. But strange when I simply try to open only discord, it opens without any issue. 

Therefore, I am unable to understand what is causing the error. Could anyone please suggest some ideas that might help to resolve the issue? I am utterly confused about getting the error. Why does the page not open? Please help

Link to comment

Thank you for your help. But after posting the thread here, I searched online and found this article. I followed some useful solution from there. First I uninstalled it and reinstalled it again. Then run discord with Admin privilege and finally I run SFC scan. After doing the article properly, the problem got solved. Now I have no longer any issues while opening Discord.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...