Jump to content

Possible Bug ??

Recommended Posts

Trying to place a pre-made coaster that has worked in a couple of other parks of mine.

I keep getting the same message, clearly the land IS owned by the park.

Suggestions, fixes, whatever please.  :)

And yes, I have tried placing it in several other parts of the park without an issue.

Transportation Wild 2021-07-02 13-31-16.png

Link to comment

Error messages don't always show the real error in some edge cases. Sometimes it helps to disable height limits or clearance checks. If that does not help, please post the save and track design so someone else can investigate the problem as well.

  • Like 1
Link to comment

Sorry for taking so long to respond. I've investigated further, and it appears that this only happens with pre-built coasters designs that go over 75m tall, while placing them on my max height terrain. I have several designs that go to maximum height ie- giga coasters up to 120+ metres. When built in this landscape they're fine, but when placing a pre-built track, the message occurs.

Thanks for patience.  :)

The park, and two examples. They work any level except up on the top level.

1724110124_TransportTimeTrials.sv6 Sand Viper.td6 The Spiral Slightly Lower Height.td6

Link to comment
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...