Jump to content

Reliability issues after changing chainhill speed


Recommended Posts

Hello everyone. A long time RCT2 player here. I recently discovered OpenRCT and man, it really enhances the game!

I've come accross this strange bug, after building this Kingda Ka-esque coaster (see attachments):

1794607855_SixFlagsMagicMountain2021-03-2916-04-00.thumb.png.a4ab4620aa6233321b9e25565e5bc133.png

After setting the chainhill speed to 146km/h (or 91mph), I've noticed that the reliability of the coaster will quickly drop. 

1413700130_SixFlagsMagicMountain2021-03-2916-07-46.thumb.png.da018a3bbcc0f1539a85facf04f9709b.png

 

After just 5 min. it dropped from 100% to 69%!1350544802_SixFlagsMagicMountain2021-03-2916-12-47.thumb.png.8bce4ed1b0706dbabb4ff8b88b1705eb.png

 

How is this possible?

Kingda Ka.td6

Link to post

This isn't a bug - setting a higher chain lift speed makes the reliability decrease more rapidly, so setting the chain lift speed much higher than normal has the side effect of making the reliability decay much faster than normal. You can use booster pieces instead, or disable breakdowns.

  • Informative 1
Link to post

Thnx man for the insight. Never thought of it this way.

Come to think of it, I think this could be some measure of realism. I'd think chainhills will also suffer from massive reliability isssues, running at these kind of speeds...

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...