Jump to content

Synchronizing multiple stations issue.

Recommended Posts

I've noticed recently what i think is probably a bug with the syncing of multiple stations, particularly at least if not more than 3 stations. I had 4 racers synced up and ready to go and then i ran a test run. 3 of the 4 stations let the coaster go while the 4th just sat there. Once the next set of trains got to the front of the station in the 3 other rides the 4th station released its coaster and the other 3 stations did not. Since test running synced coasters was a bit buggy in the original game, i tried opening them to see if it would fix the issue. For the most part, it did fix the issue. However there are occasions where the 4 synced racers will only have 2 trains go even when all 4 trains will be ready. I've tried different settings with the waiting maximum and minimum times along with waiting for full load, half load, etc. and the problem still persisted. I did not notice this in some earlier versions of the beta (back in 0.0.3 i think)

Link to comment
  • 2 weeks later...

Came here and registered because I'm experiencing exactly this. I'm playing 0.0.4 and have three synchronized reverse free fall coasters. Two of them work, but the third "waits to leave the station" and never launches. Even if I test it, the ride doesn't move until I hit 'close' in which the ride then launches. The ride will operate as expected if I uncheck to synchronize with the adjacent station.

Edited by 12illini
Link to comment
  • 3 months later...

This is happening to me too. I have four coasters, Red, Orange, Yellow, and Green. Orange, Yellow and Green all work just fine, but red hardly if ever leaves the station. Occasionally it will sync up, or it will run by itself. Either way, it's very annoying. Here's a screenshot:



Six Flags 2016-08-02 15-39-33.png

Link to comment
  • 3 months later...

@rustyofcoSince the previous posts there were fixes made to coaster syncing. I haven't seen a problem since then but will look into your specific case.

I downloaded your savegame but attempting to load it reports "Failed to load... File contains invalid data".

Could you check the uploaded savegame if it works for you?

Edit: The terminal tells me there are custom objects in the savegame that  I don't have.  In-game go to the Options and in the Miscellaneous tab (the one with the spanner) make sure you select "Export plug-in objects with saved games".

Edited by zaxcav
  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...