Jump to content

Unable to load g1.dat


Recommended Posts

Recently reinstalled OpenRCT2 and having trouble getting it to run.

"OpenRCT2 needs files from the original RollerCoaster Tycoon 2 in order to work. Please select the directory where you installed RollerCoaster Tycoon 2." Alright.

I navigate This PC > Local Disk (C:) > Program Files (x86) > Atari > and then select the RollerCoaster Tycoon 2 Triple Thrill Pack folder.

I hit OK and receive this error: "Unable to load g1.dat. Your RollerCoaster Tycoon 2 path may be incorrectly set."

Unsure what to do about this, as g1.dat is definitely in the Data folder. What am I missing here?

Some notes:

  • I'm using Windows 10
  • I installed the original RCT2 with a CD, and it runs fine
  • I used the 64-bit installer for OpenRCT2
  • I have not had this issue in the past
Link to comment

Installed build 7fff8fa, and unfortunately I am still getting the same error.

An update: I uninstalled my CD copy of RCT2 and installed the version from GOG. Still curious what the original issue was... but OpenRCT2 works now!

Edited by Saltmarsh
Problem semi-resolved
Link to comment

Hi, I've been having the same problem. I just recently started using OpenRCT2. The latest release works but build 7fff8fa gives me this error.

I bought RCT2 from GOG an have it installed to the default location GOG puts it.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...