Jump to content

Launcher doesn't work in Mac High Sierra


Recommended Posts

As of the most recent release, Mac OS 10.13 is no longer supported. This has something to do with the Duktape JS library that is used to implement the new plugin system, IIRC. I suspect that's why it's not working.

There is an open PR about reenabling support for older Mac OS, you could have a look at the discussion there.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...