Jump to content

Installation Issue - Exe files don't install

Recommended Posts

So, I got RCT2 with discord lately, and wanted to apply the open build. I had issues at first, as I had problems getting appdata to appear in the menu that the app gives you on first startup. I got the location wrong a few times, but eventually worked it out and clicked the right one (I believe so anyways). Nothing happened as I did, the menu just closed itself rather than give any error message or do anything else. Decided I'd do what I usually do, go for a full uninstall and start from the beginning.

I ran the uninstaller, no issues. I went to my downloads folder and ran the x64 exe file again. It ran, installed, but this time I didn't get a desktop shortcut. I went to the folder, but the exe file itself was missing, as was the uninstaller. To confuse things even more, the x64 installer exe had completely disappeared from my downloads folder, or so I had thought. When trying to download a new installer exe, I would get an insuffecient permissions error. If I changed the name of the exe installer, as if it were trying to download a file with an identical name (i.e. File and File(1)), it would work. However, upon running that fresh installer exe (I sent the previously created files that lacked the exe to the bin and cleaned the bin also before doing so), the installer exe again ran, again installed the folder, but without any actual exe file, and then disappeared from my downloads folder.

From what I can ascertain, the installer exe is actually STILL in my downloads folder, but somehow is hidding itself, which is why I can't download the same file name into it despite no file with that name being there. (I tried hidden files, it's not there at all.) As for why the installer worked the first time but is now failing, I'm not sure. It may be a case that the uninstaller bugged and is causing issues?


I just want to install and run it so I can play in windowed mode >.<

Link to comment

Perhaps your AV is acting up? Try disabling its live components and downloading OpenRCT2 again.

The directory to select when prompted is

C:\Users\<Your Name>\AppData\Local\DiscordGames\RollerCoaster Tycoon 2 Triple Thrill Pack\content\Game

We are working on making the process easier for Discord users, but this will take a few more days, as the Discord version has only just been released.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...