Jump to content
OpenRCT2
Sign in to follow this  
Nythoria

Problem loading OpenRCT

Recommended Posts

For about the past week now I have been getting the same error whenever trying to load OpenRCT.

I honestly don't know what is causing this. I have tried reloading my base game through steam and uninstalling/deleting and reinstalling OpenRCT aswell and it doesn't seem to have fixed it.

Anyone got any clues.

error.png

Share this post


Link to post

This error means the park file you're trying to load is invalid. Does it only happen with a specific save or every park? My inkling is that your save may have become broken somehow , have you tried navigating to your save directory and moving all the files to a different location and loading the game?

Edited by AventurineSun

Share this post


Link to post

If you're still having issues, try renaming your config.ini file in your Documents/OpenRCT2 folder to something else, so all settings are set to their default.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...