Jump to content

Game refuses to open, stops responding on blank screen.

Recommended Posts

I have not played OpenRCT2 for around a few months or a year, and when I tried to open it today, I could not, as it just didn't start up! I thought at first maybe my files were messed up, so I got a brand new game download and tried that. Still didn't work. I am wondering if anyone knows why this is happening? I have fresh files, and a correct directory (which yes, goes to a file that contains all RCT2 files). I provided an image if you know the problem.


Link to comment

After an hour of waiting, this was all I got after following your instructions and opening openrct2.com


Edit: I tried again and the index built itself, then it closed itself with no error messages..

Edited by Carl36
More stuff added
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...