Jump to content

Game does not launch

Recommended Posts

Hi, I tried to update to 0.4.0 and I can launch the first time through the installer but after that when I click the icon nothing happens. is working fine. When I click on -verbose the cmd window pops up but then closes, also there is nothing in the crash folder in my documents. I have tried turning off my antivirus to see if that was interfering and that did not help. I am using windows 10.

Link to comment

Had a similar issue; was able to circumvent it by launching, specifying the target directory so it would read the game data, then overwriting it with 0.4.0 files. Presumably whatever the issue is, it prevents the 0.4.0 executable from opening the "choose game data folder" window to begin with but it launches fine once the data is copied.

Edited by EryliaStarheart
Link to comment
  • 1 year later...

Now I have the same problem on my laptop, gog version of the base game and from version 0.4.0 game doesn't launch anymore. Have anyone found a solution?
On the desktop I reinstalled windows and now the game works but I don't plan of doing it on the laptop.
Thank you

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...