Jump to content

UI Resolution


Recommended Posts

In the options (first (drawing/rendering) tab), increase the rendering window scale factor. This will enlarge everything, as if you had a lower resolution. If the game looks weird, experiment with the rounding options the display settings or put the scale factor on a whole number.

Edited by jensj12
I am getting older
  • Like 1
Link to comment

Ah yes, window scale factor was the word I was looking for. Make sure the drawing engine is set to software (hardware display) or OpenGL for best results (or experiment what works best for you, I have it at 1.25x with software rendering (hardware display)). Putting the scale factor at 2 should be as crisp as the original, regardless of the other settings, but is probably too big.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...