Jump to content

Guests path finding problem - some guests cannot pass through "construction right" area

Recommended Posts

Windows 10,64-bit

OpenRCT2, v0.3.5.1 (61c67af) provided by GitHub


Do you guys also experience this problem that guests(staff as well) cannot pass the desert area in the middle to reach the oasis that they do not use the underground passage? I have tried different methods. Apart from the existing underground path, I also tried the overhead bridge, or turning the grids with the underground path to "owned land " grid. Either of them work out.


Attached please also find the saved park at the bottom.


575795237_MirageMadness2021-12-0901-18-00.thumb.png.29808446f5d5ad8765480a53e248b846.png1079460397_MirageMadness2021-12-0901-17-23.thumb.png.c649ce227d27cbb09d2b017c4f78f038.png7af) provided by GitHub

1774240503_Oasisbug.sv6 1809076673_Oasisbug2.sv6

Edited by andy55699
Link to comment
15 hours ago, jensj12 said:

So the bug is that guests consider underground paths on construction rights as outside the park rather than inside the park?

Partly I think. Since some guests are actually able to reach the oasis to access the ride they are heading to through the underground paths. Others who are not able to are wandering around the information kiosk at the entrance area. 

Link to comment
  • andy55699 changed the title to Guests path finding problem - some guests cannot pass through "construction right" area

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...