Jump to content
OpenRCT2

Ride ratings not available on hacked coaster


Recommended Posts

Hi, everyone!

I decided to use Brian's reversing lifthill coaster hack to build my own block-based mine train. The video below shows Brian's tutorial:

 

I tried to make my own version of this hack. (Available to download on this post)The thing is after following all steps, even though the trains make it back to the station and the coaster "thinks" it's a close-circuit coaster, only stats like speed, Gs and such are shown. However, as for Excitement, Intensity and Nausea ratings, they are forever under the "Not yet available" status.

I have tried to find an answer Google-ing this but I can't put my finger around what's wrong with the coaster. This glitch has caused other coasters that I build/retest to be forever under "Not yet available" status as well, and thus peeps not riding them.

 

So, what do you guys think I should do? I have uploaded my park if anyone wants to have a look at the coaster, it's called "Wonder Mountain".

 

SFBelgium_2021.sv6

Edited by oriolat
I want to make it clear that the video is not from my park, but to show the tutorial I followed to make my coaster.
Link to post

 

3 hours ago, joshmarsilio said:

I downloaded your uploaded park. It is not the same park in the video. Are you aware of this?

By the way it is October 31 today, Halloween, not April first ' April Fool's Day'.

I know. The park from the video is Brian's (the one who made the tutorial). The park I uploaded is mine if anyone is interested to take a look and see if they can see what's wrong with the coaster...

Thank you!

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...