Jump to content

PPA Download - Command Not Found

Recommended Posts


I am brand new to Linux and have tried to follow the quickstart instructions.

I have steam, wine and RCT2 downloaded. I then tried to install Open RCT2 from the PPA but I can't get past the first line...

sudo add-apt-repository ppa:openrct2/nightly

Entering this just gives me the following message "sudo: add-apt-repository: command not found"

Apologies for what I assume is a stupid question. 

Is anyone able to help me, or point in the right direction?





Link to comment

You followed a guide for Ubuntu and its derivatives, like Linux Mint. The error message suggests that you are using a different Linux distribution.

In order to help you, we will need to know your Linux distribution. (This applies in general - when asking help with Linux, always mention your distribution.)

Link to comment

After trying that I get this message at the end: 

The following packages have unmet dependencies:
 openrct2 : Depends: libduktape202 but it is not installable
                   Depends: libicu60 (>= 60.1-1~) but it is not installable
E: Unable to correct problems, you have held broken packages.


A google search seemed to suggest these lines: 

sudo apt install --fix-broken
sudo apt-get update

The only bit that jumped out at me was then - Updating from such a repository can't be done securely, and is therefore disabled by default.


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...