Jump to content
OpenRCT2

pebble2

Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About pebble2

  • Rank
    Newbie
  1. After trying that I get this message at the end: The following packages have unmet dependencies: openrct2 : Depends: libduktape202 but it is not installable Depends: libicu60 (>= 60.1-1~) but it is not installable E: Unable to correct problems, you have held broken packages. A google search seemed to suggest these lines: sudo apt install --fix-broken sudo apt-get update The only bit that jumped out at me was then - Updating from such a repository can't be done securely, and is therefore disabled by default.
  2. Debian 10 (buster) is the version that I have: Distributor ID: Debian Description: Debian GNU/Linux 10 (buster) Release: 10 Codename: buster
  3. My Linux distribution is Debian. The section I was following was labelled as being for 'Debian, Ubuntu, Mint'
  4. Hi, I am brand new to Linux and have tried to follow the quickstart instructions. I have steam, wine and RCT2 downloaded. I then tried to install Open RCT2 from the PPA but I can't get past the first line... sudo add-apt-repository ppa:openrct2/nightly Entering this just gives me the following message "sudo: add-apt-repository: command not found" Apologies for what I assume is a stupid question. Is anyone able to help me, or point in the right direction? Thanks
×
×
  • Create New...