Jump to content

Problem With Setup


Recommended Posts

I've been trying to install OpenRCT2 it worked the first time. Then it deleted itself and I had to reinstall it and the "OpenRCT2.exe" application kept deleting itself whenever I ran it. I ran setup again & again (yes this was the installer) then I tried the zip file. When I extracted the file, it deleted itself again. I don't know if it was my anti-virus or my operating system. Then I noticed in the setup it was saying "skipped OpenRCT2.exe". This is very odd for my computer to do this type of stuff. Or, when I download via Chrome, it will show me this error, even if I still run this program, it will either won't run at all or it will run but it will delete itself when I run it. But, I had a file from an RCT2 disk I had laying around in my room. There wasn't any scratch on the disk or any problem installing it except for a registration message (which would happen if you installed it on any computer or virtual machine which I happen to know to use). The thing is grey because it gave me a "Not Responding" error too.Error2.JPG.7d370d7d5b274893afaba21af9158b09.JPG  Error1.jpg.4889619ff44700ff7a9050b86b6ba346.jpg

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...