Jump to content

"Unable to launch game" And installation problems

Recommended Posts

I tried launching OpenRCT2 today but for some reason it comes up with "Unable to launch game" when i hit play on both the release and develop builds, so i then decided to re-install the game to see if it works and now i've encountered a issue within the installation now, it comes up with a error message saying "An error occured while trying to rename a file in the destination directory: MoveFile failed; code 5, Access is denied." i keep hitting retry and it keeps coming up with the same error, so i hit ignore the 5th time and it installed but it didn't install the .exe file which is the only way i can play the game, help please?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...