Jump to content
OpenRCT2
Sign in to follow this  
TheMathsGod

Game crashed upon loading

Recommended Posts

Unfortunately my laptop has a full C Drive so I can't use printscreen.

When I tried to open the game, it worked fine until I tried to open a scenario (as a new game). The screen then showed the edge of the map as if it was on the title sequence. I couldn't click anything, and after a while the game crashed completely. I tried to reopen the game, but it gave me an error code which I cannot show since I screenshotted it, but after going into MS paint (Paint.net kept crashing too), I couldn't paste it because the clipboard was supposedly empty.

Anyone have a clue what just happened? Is it just my laptop's lack of C drive space making everything become completely messed up?

EDIT:

Now every time I try to open the game (using the launcher), the launcher shows fine, but when I click "play" the game closes instantly with no error message.

Edited by TheMathsGod

Share this post


Link to post
2 hours ago, TheMathsGod said:

Unfortunately my laptop has a full C Drive so I can't use printscreen. 

That sounds very extreme, but if that's the case then you really need to clean up some of your stuff, because that'll only cause issues with other programs. It may be the reason for OpenRCT2 to crash.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...