Jump to content

So can anyone help me understand some graphic glitches?

Recommended Posts

Could just be I don't know what I am doing, but I spent a fair amount of time recreating this micro-ride that somebody else made, and I ran into two major problems. One was that at certain places, the walls would not go in on one side, so I had to move them to the other, causing slight lines to appear because one tile was microscopically farther out than another, but it would not allow it to be any other way. This was a mildly annoying issue, but not anything major enough to lose sleep over.

On the other hand, you see that one large open space that doesn't have a door? I spent well over a half hour trying to place a door there, and it just wouldn't go, no matter what I did. It would keep trying to place the tile a space and a half above where it belonged, whether I tried to go in front or behind. The only way I could get a door in place was to remove the track, at which point the door would place. But as soon as I replaced the track, the door would vanish.

Any way to deal with this, or is it an actual full-blown, no excuses glitch?


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...