Jump to content



Recommended Posts

Hello, Ive installed the launcher but when i click on it, it says "Application cannot be started"? i have openrct2 downloaded and it works, i just have no launcher

(ps not good at english and im not very bright :S)

Link to comment
7 minutes ago, Kevdog3700 said:

When does it say  "Application cannot be started" when you try and launch the launcher or when you try and launch openrct inside the launcher

when i try and launch the launcher

Link to comment
1 minute ago, Kevdog3700 said:

What OS are you on and have you tried redownloading and using that launcher. If you are on windows try using the other launcher (the one for OSX, linix, and windows or the just windows one. Which ever one you are not using right now)

Windows. Nope doesn't work 

Link to comment
7 minutes ago, Broxzier said:

Before installing, did you get a a message about updating your .NET framework?

I have no idea what that is. But i don't think so

Link to comment
7 minutes ago, Broxzier said:

I remember getting one after a fresh install, so I figured that might be your problem. You can check which versions you have installed by navigating to %windir%\Microsoft.NET\Framework. I believe PFCKrutonium's launcher needs 4.0 installed.

The people here might be able to help you out more: https://gitter.im/PFCKrutonium/OpenRCT2Launcher

Says i have the same or higher versions installed?   

Link to comment
1 hour ago, Kevdog3700 said:

Have you tried a full reinstall of openrct2?

Yes, many times. 

Summary: I downloaded openrct2, opened it, i choose the place i have RCT2 installed (this case it's steam). It works but has no launcher to keep it updated. So i download the launcher from the site and run it, but it says "Application cannot be started" .

Link to comment
2 minutes ago, Broxzier said:

Could it be that you have two versions of the game installed? One in Program Files, and another in My Documents?

Nope just in program files

Link to comment
1 minute ago, Broxzier said:

PFCKrutonium's launcher downloads the game to your documents, and that's the one you're using.

There is a folder but it has no game in it? 

Link to comment
1 minute ago, Broxzier said:

So that means the launcher has never been worked at all. Can you try removing the entire folder, saving the files you want to keep of course, and then installing the launcher again?

I can't download the launcher anymore, it says my connection is not private?

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...