Jump to content

Transparent Supports & Trees


Recommended Posts

Hello Everyone,

I'm not sure if this is an ORct2 thing or just an Rct2 thing that's apparently changed from Rct1. But usually whenever I use the keyboard command: '5', to have all the supports disappear. They usually vanish completely, making it much easier to access whatever is underneath/behind these supports. Now they'll stay in a certain grey state (What normally only happened when you completely "hide" the coasters and rides.)

Is there anyway for me to properly vanish these supports temporarely like in Rct 1?


Another issue I've noticed seems to be going on with the other hiding key command: '4'. It makes the scenery disappear to the typical greystate as I'm used to, but in this case it seems to leave all the trees intact! I recall trees used to be a part of the scenery and using '4' would make them disappear just like the scenery? Am I missing certain functions to enable/disable somewhere or is this a bug?

Thanks,
Ranfox

edit:
Just booted Rct2 itself to check if it was RCT2 or OpenRCT2. But the problem definitely seems to be at ORCT2 as RCT2 itself is behaving as I'm used to. So I guess these are bugs or a hidden function that I haven't discovered yet.

Unlimited no mods 2022-08-01 21-53-17.png

Edited by Ranfox
Link to comment
Posted (edited)

Oh thanks, I feel a bit dumb now as I didn't even look at the selectable options. 😅 (Basically shows how used I was to these keybinds xD)

It definitely seems the keybinds have been altered by these new features. From the looks of it's luckily a setting change inside the Transparency Manager (Which is located at the bottom of the drop down menu) for my support issue.
But sadly I cannot fix the '4' key command as vegetation is separated from the scenery, and it only toggles the scenery part. (Unless the vegetation may have received their own new key command?)


Edit:

After a bright idea, I managed to fix the '4' keycommand as well. As I went to check the keybinding menu. I tried to fill out the same keybind for scenery, as for vegetation. This worked! So now standard keybinding behave for me, like in Rct1 and 2.

Thanks

Edited by Ranfox
  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...