Jump to content

Can't Save Custom Ride Designs w/Scenery

Recommended Posts

Hi guys!

Ever since the latest patch, I can no longer save custom ride designs w/scenery. I keep getting the error message that the ride is too large,   etc. even though they are ride designs I've previously saved with no issues...? I can't even save a ride with one piece of scenery,  I get the error message.

Link to comment
8 hours ago, andy55699 said:

nah.... the latest update is not v3.5.1. It's actually one of the development updates.

You can find the latest one at "Development builds"

Development builds

Updated often containing latest features and fixes. More popular for online multiplayer. Published last build 5 hours ago.

Download v0.3.5.1-7e158a1
All recent develop builds

sry, you're right, thx dude!

It worked now, but had to renew my track design save. The old one wouldn't work.



it's still buggy though...

Edited by ellutan
Link to comment

I can safely say that using a develop build fixes the issue. Though only partially:


On OpenRCT2 (build ee62962) I tried building a Mine Train Coaster.

Basically, I made my own take on the SF Belgium coaster Calamity Mine. As you can see, saving the scenery is working again! Yay! 1504033055_SixFlags2021-12-2119-04-48.thumb.png.1497aa71878e4d43a7dbd41cbf715771.png

Sadly, it still says that the track takes up 1x1 tiles of space.

But hey, it's an improvement!

So I'd say to everyone who has this track save issue: use an development build like (build ee62962)


  • Like 2
Link to comment
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...