Jump to content

Unable to launch game

Recommended Posts

Out of the blue last night the launcher wouldn't launch the game with the message 'Unable to launch game' when I click play.

After some googling around I tried deleting the 'bin' folder, uninstalling and reinstalling the launcher and then finally just launching the game from the 'bin' folder when that didn't work.

This only started last night - it was fine earlier in the week.

If anyone has any ideas on what might be the problem (or is also having this issue) it would be great to hear your thoughts.



Edited by PeasAndLove13
Link to comment

Before diving into user-specific issues, it may have been caused by some bad build on the devs side or trying to download the game while a new version is being released. Does the game work now? Does switching between develop and release make any difference? If not, please report back including your OS and the version you're trying to lauch.

Link to comment

It's still doing it now - hasn't worked since Saturday. Switching between develop and release causes the launcher to have a little loading bar for a few seconds but it won't load the game. I'm on Windows 10, game version is v0.3.4.1 and the launcher version is:


Edited by PeasAndLove13
Link to comment

Can you open the game by going to ../Documents/OpenRCT2/bin and opening OpenRCT2.exe? (OpenRCT2.com is the same program, but might give some more debug information, type cmd.exe in the navigation bar and then openrct2.com in the command prompt window popping up if it goes away too fast).

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...