Jump to content

Unable to deselect park entrance – but none on map

Recommended Posts

I have just returned to RCT2 via Open and trying to get to grips with the new possibilities. I have taken an old SV6 into the scenario editor to edit it as a landscape before starting a fresh park, but have encountered a problem. I have somehow managed to 'remove but not remove' the park entrances. I was not able to change the height of some land, so opened the tile inspector to figure out what was going on. My first experience with the corrupt tile elements which I think are now used to hide things?

In any case in the process of trying to remove probably hundreds of these on the map, I think I have deleted the park entrance tiles with the tile inspector. I didn't think this would be an issue and assumed I would just be able to replace the entrances later. But from a bit of reading it looks like this action has now permanently screwed up the file and the game now thinks there are two park entrances on the map which are not in fact there, and cannot be seen with the tile inspector.

I have tried copying and pasting over the tiles where the entrances were with blank tiles, but this also hasn't fixed it. This means that firstly I am unable to add more than two entrances to the map, and secondly I am unable to select a different style of park entrance – the entrance that was there is checked and greyed out in the object selection dialog.

Is there any way I can fix this? I opened the .sc6 hoping to do something to the entrance with a text editor but removing these lines just gave me a blank map. I have looked for a utility or trainer which allows you to edit the files but can't find one.

Edited by Entheta
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...