Jump to content

Unable to load my saved file

Recommended Posts


I have a problem I hope someone can help me with.

I am using the latest version of openRCT2: v.0.2.5. on Windows 10.

So today I loaded my park and everything seemed to be okay. I used the object selector to add some objects to use in my park. When I wanted to save game after that, it told me it was unable to save the file. 

So then I just restarted the game without saving. I tried to load it again, but it would not open anymore. Everytime I click the file to load it, it just returns to the title screen, without showing any error window. 

I'm not sure if this has anything to do with it, but I suspect one object to have caused the problem. I selected this object: ''rct2.dic.bigpanda.parkobj'' in the objectselector, which must have come with the openrct2 install, since I never downloaded any custom objects. I tried to add that object with the objectselector in another park, and after that the same thing happened. It failed to save the file, and after restarting the game without saving, I wasn't able to load the file anymore.

The rest of the game seems to function just fine.

Any idea if this can be solved so my file can be re-opened after all?

Thanks a lot!

Edited by DRaoulC
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...