Jump to content
OpenRCT2

Weird dark graphics


Recommended Posts

Hey guys, can someone explain why my graphics are so dark? I'm new to openRCT2 so there are many things i dont know. The graphics do get cycle light-dark so maybe its night/day or something but I don't know how to stop it. Thanks! x

image.thumb.png.0f30b8287596210bbd44845917bb61cc.png

Edited by kate
Link to post

Go to the options (in the floppy disk drop down menu, or top-right on the main menu) and disable day/night cycling there. To be sure, you can also disable lightning effects, as that also seems to interfere with it sometimes.

  • Like 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...