Jump to content

Several scenario editor bugs

Recommended Posts

There is one game crashing bug in the scenario editor. - The bug appeared when trying to do this (see picture):View imageWhen you drag something from the top box to the bottom box and place it in between other rides, it's fine. But once you try to drag it into the grey area under the rides, the game will crash. I tried it several times, and the game continues to crash.Also the scroll bar in the lower box doesn't seem to work, or the box just doesn't extend.Screen:View imageAnother bug appears when I try to run the scenario after building it. In this case the game also crashes. (scenario goal: have fun!)Changing the scenario goal didn't work either. To see if the game also crashes when all values are kept at normal, except for the park entrance, peep spawn and park itself of course, I tried to make another scenario. This time, the scenario loaded perfectly...I tried it again, this time saving the landscape and closing the game once, before continuing. This time it also worked.I can't simulate the problem again, but there must have gone something wrong while making the first scenario, for it to become corrupted.

Link to comment
  • 4 weeks later...

Any news on these bugs being fixed? A newly created scenario using the Number of Guests in Park by Given Date challenge set at 2000 by October, Year 5, a description for the scenario set, and a landscape using Land Owned by Park, Land For Sale, and Construction Rights for Sale, won't load up (assuming it's corrupted), but a newly created scenario with all defaults and no frills loads up just fine.Link for corrupted scenario in case it'll help: http://www.mediafire.com/download/6618zz60jx6c3m7/Plateau_Park.sc6

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...