Jump to content

Game install not recognised

Recommended Posts

So the last week or so I've been using OpenRCT with no problems whatsoever, but the last few days it hasn't been able to recognise my game install therefor I can no longer launch through OpenRCT. I've done all of the basic diagnostics (Fresh OpenRCT install, fresh RCT2 install, restart pc etc.) but none of it has fixed the issue. My normal RCT2 runs when launched via Steam, but it's pretty unplayable due to constant crashes. I can't even load a Save because it just crashes instantly when I click the button.Anything else I can try? Thanks.

Link to comment
I had the same problem. Thanks for the easy fix. I did notice that when I tried to change the path in the launcher, it kept saving a blank location in config.ini
Yeah I tried the same. I'm not sure if its what caused the issue in the first place, but I found that changing any of the settings within the OpenRCT2 Launcher screws it up. I tried to uncap my FPS & enable construction while game is paused for example, choosing one of those options created the same issue I originally had.
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...