Jump to content

I can't open an old custom scenario nor load a saved file under the old scenario

Recommended Posts

Hi there,

I am having problems. I had a server on OpenRCT2 which was successful and it crashed because I made an inexperienced player admin before I logged out. I tried to log back in and it won't let me. Therefore I uninstalled OpenRCT2, deleted the files and reinstalled it from scratch to start over. I backed up a scenario that was successful in the server and backed up the saved game but when I tried to open it in the new install, I get a message saying unable to load game, invalid data found. Is there someone that can help me get these files running which is the saved scenario and saved game?


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...