Jump to content

ndragortt

Members
  • Posts

    11
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

ndragortt's Achievements

Newbie

Newbie (1/14)

  • First Post Rare
  • Collaborator Rare
  • Reacting Well Rare
  • Conversation Starter Rare
  • Week One Done Rare

Recent Badges

2

Reputation

  1. Not a problem, always glad to help. Checked again for myself and the problem is fixed. Thanks!
  2. Just updated to the latest dev build and the problem still persists. I've attached the park saved in the exact spot and angle of the issue. The text on the bottom left of the main menu reads as follows: OpenRCT2, v0.3.4.1 (624a32e on develop) provided by GitHub Windows (x86) 97146302_HookPanorama14.sv6
  3. So this is a park I've been working on for a while and haven't noticed this until now but there appears to be a drawing issue within this one particular area from only a single angle. The first image shows the coaster and monorail track disappearing in certain spots. For reference, the second image shows an alternate angle that does not display this issue. I apologize if this is something that has been discussed before but I couldn't seem to find any info regarding this. Any help is appreciated - thanks! Edit: This bug only happens in the current dev build. Upon switching to the release build, all appears normal. Not entirely game breaking for me, but I just figured this should be reported anyway.
  4. Hey guys. I've been trying to load a couple of parks that I made in RCT2 years ago. Only problem is that they contain all different types of objects that are extremely hard to come by. Upon attempting to load a park, it'll display a list of all custom objects/rides that I currently do not have installed. Now, I've noticed that it gives me the option to copy the objects to clipboard. However, what exactly does this do? I've attempted pasting them elsewhere but it appears that nothing has even been copied to the clipboard. Am I using this feature correctly? Is it actually supposed to assist me with installing these files or is it just simply a list of the objects I'll need to find? Clarification would be much appreciated! Thanks in advance!
  5. Something I've noticed about RCT2 is that only certain coaster types allow specific screams to be heard. For example, the hyper twister coaster only cycles between 2 scream sounds, whereas a wooden coaster will cycle between 4 or 5 completely different scream sounds. For certain coaster types, this becomes annoying because you'll be hearing the same screams over and over with little to no variety. So here's my suggestion: If possible, would you guys be able to allow every scream sound to be played on every coaster type? I feel that this would create far more variety and less repetition. Let me know what you think. Thanks!
  6. UPDATE: I've found that this sound issue is not caused by the game's speed setting. It seems to be that whenever I save the game with a window opened, (particularly the scenery window), it will effect the coaster sound immediately upon saving. Hopefully this provides you with enough info to look further into this bug. Thanks!
  7. If you don't want to download the videos, here's youtube links to them: https://www.youtube.com/watch?v=ZD2UsyuxpAo https://www.youtube.com/watch?v=bQsshRnqa2w Image of incorrect error message: https://scontent-lga3-1.xx.fbcdn.net/hphotos-xta1/v/t34.0-12/12431579_10207842020195728_411438823_n.jpg?oh=6594ee8c5a8fcc93dbb51adf9ca2a7c2&oe=567EFD07
  8. I'm running the latest build. I've attached 2 videos showing the sound issue along with the saved game. IMG_0129.MOV IMG_0130.MOV North Castle Acreage 26.sv6
  9. Just wanted to report a couple of bugs I came across recently: 1. This one involves the game speed changer. Whenever I revert the game speed back to normal after initially speeding it up, I've noticed that the coaster sounds don't play at the correct frequencies based on what speed the coaster is going. For example, I have a 160ft Hypercoaster in my park and when it hits top speed, the game plays the coaster sound as if the train is only moving about 30mph. Along with this, I've also noticed other coasters playing their train sounds much faster than they're supposed to be. 2. When I attempt to build a coaster below the minimum underground height, I get a misleading error message displaying "too high" rather than "too low.'
  10. I'm currently having the same issue. It seems to specifically only affect the launcher. For a temporary way around this, launch the game using the "openrct2" application found wherever you installed the game.
  11. To start off, I wanted to point out that the latest few builds have been performing exceptionally well. As I was playing recently, I thought of 3 specific modifications that might work well. 1. When building long walls or fences, we should have the option to extend the width of 'squares' that we want the fence to cover. I can picture this being done by simply clicking where you want the fence to start, and dragging it to the endpoint. If this is not possible, maybe give the option to manually enter the numeric value of squares for the fence to cover? 2. During night-time mode, park lamps should light up the surrounding area to an extent. Think RCT3. 3. The 'black abyss' surrounding the park should be customizable. For example, making it appear as a sky with clouds might be a cool idea and it could make the game feel less, depressing, if you will. Just my 2 cents. Keep up the great work! This project is phenomenal.
×
×
  • Create New...