Jump to content
OpenRCT2

danidoedel

Members
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About danidoedel

  • Rank
    Apprentice
  1. Make sure you have .NET Framework installed. https://www.microsoft.com/en-US/download/details.aspx?id=30653
  2. Hey guys! On my mobile the "Posts" section is covering the lower part of the forum... Hope you guys can fix that
  3. @Deathbyillusion no you are on an older build. Maybe you switched from development to stable builds by accident?edit: Damn I should have read your post to the end :D Yeah if you say you have the stable build then that's the issue. You can change this in Launcher options.
  4. Hi!Sure you can start translating your language file locally and once you're done and happy with your translation you can submit it here:https://github.com/OpenRCT2/LocalisationIf you have any questions, here is the official chat about OpenRCT2 localisation:https://gitter.im/OpenRCT2/Localisation
  5. If you are using the development version there is a way you can do that.Go to Options -> Miscellaneous -> activate 'Enable debugging tools'Ingame click and hold the new button (gear wheels) in the toolbar -> select 'Object Selection'
  6. Yeah, OpenRCT2 works fine on Windows 10.
  7. That was not the question I guess... What error do you get?
  8. I don't think it's a good idea, especially if you want to revert changes and you can't because autosave overwrites your savegame...
  9. Should be fixed in the latest builds or is it still crashing?
×
×
  • Create New...