Jump to content

Disconnected: No Data/Connection closed

Recommended Posts

Yes I see a recent thread below mine about the same topic however I downloaded the file on the thread he claimed work for him and the newest build on the official website. I still get an error everytime someone attempts to join, either they got a closed connection or no data..



Link to comment
13 hours ago, RuneLaenen said:

The builds on the website are broken, like janisosaur has said in countless other topics, download it from the CI:  https://ci.appveyor.com/project/IntelOrca/openrct2-ject9

I'll reply on these topics when it has been solved and you can download it again from the launcher or from the website.

I Understand i have installed that version and many others multiple times, Yet still no one can join, My ports for the server are open I even tested them too. I did not do any CMD commands to launch the server.


Any other ways?

Link to comment
3 hours ago, Toast said:

Why does this newer build fail with my server? Using the one I stated runs It flawless, the new build loves to kick people for the no data..

Please, always run the latest version of either the develop or master (stable) branch. It's tiresome to give support to people who love to stay on buggy builds... The builds on our websites should be fixed now, so just make sure you (and the server) are always running the latest version found on https://openrct2.org/downloads/develop/0e96c25 or on AppVeyor.

Also, multiplayer support is, and will stay for a while, quite buggy. Do not expect fluid bug-free gameplay from a feature that's not claimed to be bug-free please.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...