Jump to content

Save game issue


Recommended Posts

Hi Opendevs,

Today I encountered an issue with the game. After playing for a day I was alt tabbed out of the game. When I returned into the game all I could see was a black screen. I thought weird, but I guess that can happen. So I closed OpenRCT2 and tried to open the autosave of my park so I wouldn't lose my progress. When I clicked on the any of the autosave files the game would just return to the start screen. Upon inspection I noticed that all the autosave files were 0 bytes. Also the last 2 saves that I made of my park were 1 byte and 0 bytes, meaning the save files are effectively empty (and that I lost 6 hours of work 😢 ) . This happened on the latest dev version (the one released on 02-05-2020).

I asked around about this issue on the NE discord and apparantly other members also have had similar issues so it is not just me. I don't really have an idea of why this happens, because earlier today I also exited my park and re-loaded the park and it worked fine. The issue only appeared after many hours of playing (not sure if it really is related to that, it could also have been something else, just saying it didn't happen immediately after downloading the latest version)

I hope you guys can have a look and try to fix this issue and obviously thanks for your hard work.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...