Jump to content

Depends: libgcc-s1 (>=3.0) but it is not installable


Recommended Posts

Linux Mint 19.3 Tricia

Linux GX620 5.3.0-46-generic #38~18.04.1-Ubuntu SMP Tue Mar 31 04:17:56 UTC 2020 x86_64 x86_64 x86_64 GNU/Linux



The following packages have unmet dependencies:
 openrct2 : Depends: libgcc-s1 (>= 3.0) but it is not installable

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...