Jump to content

End of game

Recommended Posts

I have an interesting problem I am hoping someone has had before and corrected.

I recently downloaded a park and was going to use just the map however when I bring down the Park Info box it says that I have failed my goal and it also has the button to enter my name. I have encountered this before when I have been working on a park and exceeded the goal's time frame however when I turned the saved game into a scenario that goes away because the date is reset back to March 1.

I have tried using ORCT to reset date in sandbox on a saved game, date gets reset but when turned into a scenario - same problem. I tried ORCT Scenario Editor and got the same result.

SOOO, I reverted back to vanilla, opened Scenario Editor (just like ORCT) cleared everything (rides, scenery, paths, etc) and rebuilt the park. Saved to scenario and opened scenario - same s**t. I don't cuss (yet) but WTF!

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...