Jump to content

Switched from development to unstable, bin folder now empties itself

Recommended Posts

Hard to explain this properly, but I decided to switch from the development version of the game to the stable one, and the bin folder emptied itself. The Launch button then told me the game is missing and will download, but after waiting 20+ minutes, there were still no files.I tried downloading it manually from the download page, but now any time I open the config on the launcher, the bin folder once again empties itself. It's more of an inconvenience than keeping me from playing the game, but some kind of resolution or way to fix this would be nice.

Link to comment

Any time I open the launcher itself as well, it deletes everything in the bin folder. Also I meant development to stable*EDIT: Duh. Fixed by turning off auto update, BUT it keeps telling me the latest stable version is not the latest, and the launcher doesn't seem to be able to properly update (just deletes everything again)...EDIT EDIT: Reinstalled the launcher and now it's working. Sorry for the pointless report.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...