Jump to content
OpenRCT2

stef084

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by stef084

  1. I'm able to open the older ones, just not the current one. it doesn't show any error message it just acts as if I didn't click on my park. thanks in advance for any clues
  2. ok. but not sure how. when I make an object in the object editor I just drag the file into my obj data list, then when I see it listed under small scenery I checkmark it and it always ends up in miscellaneous somehow
  3. so I can only put roughly 60-70 self made pieces in my park at one time? is there anyway around this?
  4. I made pieces that don't exist in the game originally in the object editor, then added them to the game. they're listed in my object data and show up in my object selection menu, I check mark them to be added to my park but don't see them. I've already added around 60-70 pieces and this is the first time I can't find it
  5. when I go to find it in my miscellaneous section it's not there. I have quite a few custom pieces, not sure if that's the problem. any help is appreciated as always
  6. just to add, it's a small scenery object and the editor will let me put in 3 out of the 4 angles
  7. anyone know roughly how many custom pieces I can make and add to my game? don't want to start to get crazy with it then half way through realize I cant make anymore. ty for any help
  8. I made an animated waterfall using 34 frames in the object editor and it starts out looking good but after a couple seconds the top half freezes while the bottom continues to be animated. any help fixing this is appreciated
  9. ok found it, put it back, moved it..black box still says I'm missing it. obj data file says I'm not
  10. I did the search function and it came up w/ 4 versions of this
  11. bronxier told me to try deleting plugin.dat so I will need to find that again
  12. hi nubbie --well as I thought the object files that the black box says are missing are actually listed in my obj data folder so confused --even more so
  13. I figured out I could switch to the "fountain" setting and it showed all the frames. now I'm trying to get it to look smooth. as for the files I must have deleted too many things because now I cant even open my park. I've been trying to put stuff back in to see if it will work
  14. well I have been deleting a bunch of stuff but I still opened it last night. tonight I tried to open it but nope
  15. can't even open my park ,this keeps getting worse. if anyone can help it would be great.
  16. here are those zips . sorry I messed up the middle one. it's only zip 1 and zip 2 ZIP1.zip ObjData.zip zip_2.zip
  17. well I have two places that say obj data. the one I have to do a search for to find. I'll get on that right away but need to get my wife to show me how to send those. I started getting rid of things that take up the most space. as for my waterfall project, it goes 0-16 and I put an image in every space. won't it just make the gap bigger if I skip 16? i'll get back to you w/ those obj dat files
  18. as for the waterfall I'm doing this: 1. find green screen waterfall on YouTube. 2. put on media player that I can advance the water flow one frame at a time 3. get 16 continuous frames and put them in object maker. it looks really good except for the blank frame before the 16 steps recycle
×
×
  • Create New...