Jump to content

OpenRCT2 Launcher isn`t working

Recommended Posts

hey guys,

Some days ago I found OpenRCT2 and its awesome and I`m very glad, that I found it :D

Firstly I installed OpenRCT2 manually and played a bit, then I found out that there is a way

easier way to install OpenRCT2 and keep it up to date, the OpenRCT2 Launcher.

I downloaded and started it.

And every time form then on when I press "Launch OpenRCT2" an error pops up saying "OpenRCT2 not installed or not found! Downloading! When it`s done, feel free to press play again."

I tried reinstalling OpenRCT2, even the whole game, tried updating, but nothing changed. :( 

So I looked the error up in this forum and I found out that the Launcher should automatically generate files into my documents/, but I wasnt able to found any folders in there at all...

Does anyone knows a solution for this problem :S


PS: I am using the Steam version of Rollercoaster Tycoon 2

and sorry when there are some mistakes in the message, I`m from Germany. :) 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...