Jump to content

Crash the game when removing anything

Recommended Posts


I have some problems with my park. I have tried to recreate it a few times, I have reset the date to march 1st, and have replaced the entrance a few times and deleted everything in the park. 

Now I started again on the park with the entrance on another part of the map, but it happens a lot of times that when I remove even 1 path tile that the game is crashing. Can a park get corrupted after some time, or when I remove stuff from a park over and over again ? I don't know why this is happening, but it happens only on this park. I will include the park here, so maybe somebody can take a look at it. If more information is needed I will provide whatever you need...

Thanks for the help ;)

RMS Titanic Waterpark Leeg.park

Link to comment

I had this problem in my epic universe park. Even though I don't have a complete solution, I would regiment to just remove objects with the tile inspector, that worked for me pretty well. After a while my problem with this disapeared.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...