Jump to content
OpenRCT2

Title Screen Zoomed in


Recommended Posts

Hey all

We have been unable to play OpenRCT2 the past few days as every time we start the game the title screen is completely zoomed in and we can't click on anything other than the options button which doesn't help. I'm not sure if there is a keyboard shortcut to fix this or not. I've tried control + "-" to see if it was a windows scaling issue but that didn't help at all. I've uninstalled and reinstalled the game. I've deleted the directory as well and then reinstalled. I've tried looking for some config file to see if there was any line indicated scaling or resolution but I can't find anything. I attached a screenshot of what we see. Any help would be much appreciated! Thanks!

Nevermind! I got it fixed!! Mods can delete this if they want.

 

title screen.png

Edited by Slevin
Link to post
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...