Jump to content

Problem with Korean language being broken

Recommended Posts

When I start the latest version of openrct2 in Korean, it gets all broken and just show squares instead of Korean

I tried other languages too, and it seems like the only languages that show as squares are Korean and traditional Chinese

I've tried all the versions since v0.2, but it still shows as squares only

Is there a way to solve it?

Link to comment

Make sure that you have "Gulim" font. OpenRCT2 uses that by default.

If you do not have that font(linux, macos), you have to edit config.ini's font section.


file_name = "NanumGothic.ttf"
font_name = "NanumGothic"
x_offset = 1
y_offset = -2
size_tiny = 11
size_small = 12
size_medium = 12
size_big = 13
height_tiny = 12
height_small = 14
height_medium = 14
height_big = 16

(You need to install NanumGothic)

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...