Jump to content

Menu on startup screen isnt showing up

Recommended Posts

Hi guys! 


so i recently downloaded open rct2. It worked perfectly,  but just now i started it up again and the opening startup sequence plays -i.e. all the rollercoasters but the options to play new game, save and settings etc dont show up. Please help me

Link to comment

I'm having the same issue after downloading the latest dev version with the launcher, I just get a grey screen and the theme music but nothing else. Have to manually restart my MacBook Pro else it just freezes the whole thing. 

Update Edit: Just tried other downloads and previous builds and get the same issue. 

Edited by jr_grzy
More information to add to post.
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...