Jump to content

Launcher issues

Recommended Posts

Hi everyone!

Longtime fan and player of all RCT games but new to OpenRCT2 and today have downloaded the OpenRCT2 launcher v0.0.7 (OpenRCT2Launcher-win.exe)

I have followed all of the install instructions but still cant seem to get things to work. Every time I open the launcher the play button is greyed out:


I then go to options to re locate my RCT2 and then get this message:


I then click on Play, and then get this message:


I am on a very good wifi connection, and dont have any connection issues normally. I am also able to open up RCT2 (triple thrill pack) which I downloaded from GOG and it seems to work fine (except for scaling).

I am on Windows 10. I have tried uninstalling and reinstalling both OpenRCT2 launcher and RCT2 and still the same issue (both downloaded today)

Not sure on what the issues, am I missing a step? Anyone know what might be the issue?? :) :) 


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...