Jump to content

OPENRCT 2 freezes at launch

Recommended Posts

So...I just bought RCT 2 Triple Thrill Pack from Steam, downloaded and installed it and started it afterwards. All fine. Game runs etc.


Then i wanted to install OpenRCT and now the issues begin:

After the installation, when i want to start ORCT, the windows error sound comes up, the screen freezes, CPU-Usage freezes aswell and i have to terminate the process via the taskmanager. However the funny thing is, that the background music runs smoothly until i terminate the process. 

I tried uninstalling both, the game at steam and ORCT. I tired the develop version and the "stable" one. I also tried compability mode and launch as admin. Neither of those things worked :/ Someone in the chat asked me to launch it via command mode and with "verbose", to get some kind of logs in the command window. I also have a dumpfile here. 

I am not that familiar with issues like that. I had a cracked rct a long while ago and open rct worked with that one....also i am not that famliar with cmd menues, logs etc. so pls dont hesitate to tell me, if something is missing. i ll try to put it in here asap. 

Thanks a lot in advance!




Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...