Jump to content

[Solved] Unable to find RCT2 directory - Missing '\' in path

Recommended Posts


I only just learned about this project today and wanted to give it a test run.  Unfortunately, I'm not getting too far.  I'm having an issue getting OpenRCT2 to successfully see my actual RCT2 installation, regardless of where I have it on my machine.  I'm using Windows 7 x64 and have tried the 0.0.3 and 0.0.4 versions, which I believe are having the same issue but with different outcomes.

With version 0.0.3, I'll receive the prompt to locate my RCT2 installation.  When I select the appropriate folder (I've tried C:\Program Files (x86)\Atari\RollerCoaster Tycoon 2\ as well as a custom location), the game will simply close with no additional messages.

With version 0.0.4, if I point openrct2 to the same two locations I receive the following errors:




What I've noticed in both errors is that there is a missing ' \ ' between the selected directory and 'Data'.  I read that upon a successful launch, a config file would be created which contains the location of the game but, I haven't been able to find an example config file that I could mirror and manually set the correct location.

Has anyone had similar issues launching the game?  A search of the forums didn't yield any hits which is prompting this post.  Any feedback would be appreciated, thanks!


Edited by Thrick
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...