Jump to content
OpenRCT2

Zomg15

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Zomg15

  • Rank
    Newbie
  1. I didn't have anything running in the background and I had already tried switching to release and then back. However, I tried it now and it worked! I don't know why it didn't update the previous times, but thanks anyway!
  2. I am using the development build on the OpenRCT2 Launcher. My network version is 0.2.1-0. However, there are multiplayer servers that have version 0.2.1-2. How is that? Isn't the launcher supposed to use the latest version? If someone can answer how I can switch to the latest version, I'll be really grateful.
×
×
  • Create New...