Jump to content

BUG: In scenery selection menu tickboxes are invisible after a certain number of items


Recommended Posts

I have an extremely large amount of custom scenery installed, mostly a result of stuff that came with the very large number of parks I installed, mostly in an (ultimately successful) attempt to find long-lost scenery items. My currently problem is that in the "advanced" tab the selection menu for small scenery, all items after a set number of items have the tickbox and name on the left side completely invisible, just blank. You can still scroll through them, the name, .dat and picture still come up on the right, but the actual name and tickbox lines display blank. You can actually still select them if you click the right spot, (where the tickbox should be), so there programming is working, but the GUI isn't. It appears to be after a fixed number of entries, not a proportion of entities, as the less you have selected the less gets cut off, and if it's under a certain number (which is only reachable with "custom" selected) everything is displayed correctly.

This is rather annoying, especially since the lack of a "tick" means you can't really view selected and non-selected at the same time if you want to know whether you have it selected or not.

Is this a known bug with a know fix, know bug with no fix, or a new bug? thanks.

Link to comment

The game currently has a limit of how many items it can display at a time (the drawing engine can not draw lists longer than 32767 pixels). You might be able to view a few more by using the filters, or use the search function. For more information, see #592.

  • Like 1
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...