Jump to content

RCT2 (Mac) Not Remembering Preferences


Recommended Posts

First: Very happy to find this exists! Thanks to everyone who made it possible. 

I have the game up and running on my M1 MacBook Pro, but every time I quit and return, it forgets my preferences. I looked for a config file to edit but couldn't find any. Is there a way to at least get it to remember that I want to run in full screen?

Link to post
  • 2 weeks later...

This looks like OpenRCT2 is prevented from writing to disk. You will probably need to grant OpenRCT2 full disk access.

Open the System Settings. Open the Security & Privacy Preferences pane, select the Privacy tab, and click Full Disk Access in the left column. Now, in the right column, add OpenRCT2.

  • Useful 1
Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...