Jump to content

Guests aren't going on rides with new update


Recommended Posts

I was previously using 0.3.2-107 for Mac and just upgraded to 0.3.2-204 yesterday. After playing I noticed the amount of guests in the queues was substantially less. Rides that usually had full queues were nearly empty. Tons of peeps were just walking around the paths, not walking up to any rides. Is this related to the new improvement? I usually use double-wide paths since playing on some older parks.

Improved: [#12917] Changed peep movement so that they stay more spread out over the full width of single tile paths.

Link to post

I'm having the same issue! I attached my park. My park count has stayed around 1300 for the last 45 minutes, even when I've been expanding like crazy. I'm constantly monitoring the rides so that I decrease their cost when the guests complain. But there's not much complaining, and I'm adding new rides and the overall count doesn't increase. I've noticed this for a few scenarios. I can't detect any other issues. I've been playing this game for 10+ years (never gets old) and I should have WAY more people than this. BTW this is on Windows 10, 64-bit version.

Southern Sands.sv6

Edited by Shlara
Include operating details
Link to post

I tried playing another 15 minutes of the scenario I attached above and even with another ride and a marketing incentive the park population doesn't budge! Something is definitely wrong, would you please fix it?

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...